Jump to content
Alreak

In-game Specify supported Java version

Recommended Posts

I just installed a new system with Java 14 and was unable to get Zenyte running. The launcher worked but the client could not be started. There were no error messages, the client process was visible under htop and utilizing the CPU.

Using Java 11 I was able to start the client.

It'd be nice if the minimum and maximum Java versions were listed on the download page.

 

If it it intended that the Client should work with Java 14, I could try to provide more information if the problem is not reproducible.

 

Best,

Alreak

Share this post


Link to post
Share on other sites

Hello,

Try to delete java and everything related to Zenyte and re-download it 

but before you re-download it, try to restart your pc 

Also you can read this topic, https://forums.zenyte.com/topic/807-having-client-issues-read-this/ 

Much love 

Fawk 

 

Edited by Fawk

uMpVD14.png

IGN: Fawk

Share this post


Link to post
Share on other sites

Ah, i should have given a bit more information about my system:

I'm using:
 

OS: Arch-Linux

Kernel: 5.7.2-arch1-1

Since I'm not on windows I tried the plain java version.

 

I was using

jdk-openjdk 14.0.1.u7-1
jre-openjdk 14.0.1.u7-1
jre-openjdk-headless 14.0.1.u7-1

for which I encountered the error. The next lower version available to me was

jdk11-openjdk 11.0.7.u10-1
jre11-openjdk 11.0.7.u10-1
jre11-openjdk-headless 11.0.7.u10-1

which results in the client working.

 

I'm fairly confident that this issue is probably due to some breaking changes in Java14 compared to version 11.

If it is known that the plain Java client does not work with Java 14, and this is not a bug, it should be noted on the download page. If it works for you people with Java14 I could try and pinpoint the issue on my system.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...